Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 31, 2024 - 00:00 CEST
Scheduled
Wednesday 31st July 2024
Start time: 00:00 CET 31.07.2024 End time: 02:00 CET 31.07.2024 Duration: 2.00 hours.
Affected Services: Residential and Business VOICE and SIP TRUNKS
Dear Customer,
Gibfibre will be performing a maintenance, impacting both residential and business Voice services. This will not affect your internet connection and/or TV Provision.
Disruption is anticipated between 00:00 and 02:00.
Normal service will be restored upon completion of works.
We apologise for any inconvenience caused.
Gibfibre Team.
Posted Jul 26, 2024 - 14:48 CEST
This scheduled maintenance affected: Residential Services (Voice) and Business Services (Voice, SIP Trunk).