Services Outage: Tankerville
Incident Report for
GIBFIBRE
Resolved
This incident has been resolved.
Posted
Jun
02
,
2026
-
15:20
CEST
Investigating
We are currently investigating a service outage at Tankerville House.
Posted
Jun
02
,
2026
-
13:28
CEST
This incident affected: Business Services (Internet, Voice, SIP Trunk, TV) and Residential Services (Internet, Smart DNS, Voice, TV).
×
Subscribe to Incident
Subscribe to updates for
Services Outage: Tankerville
via . You'll receive .