Voice service outage

Incident Report for GIBFIBRE

Resolved

This incident has been resolved.
Posted Feb 09, 2025 - 10:56 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 08, 2025 - 13:04 CET

Update

We are continuing to investigate this issue.
Posted Feb 08, 2025 - 11:47 CET

Update

We are continuing to investigate this issue.
Posted Feb 08, 2025 - 11:43 CET

Update

We are continuing to investigate this issue.
Posted Feb 08, 2025 - 10:29 CET

Investigating

We are currently investigating this issue.
Posted Feb 08, 2025 - 10:28 CET
This incident affected: Residential Services (Voice) and Business Services (Voice, Cloud SIP, SIP Trunk).