Glacis Estate - Internet and TV Down
Incident Report for
GIBFIBRE
Resolved
This incident has been resolved.
Posted
Jan
15
,
2026
-
14:47
CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jan
15
,
2026
-
11:30
CET
Identified
The issue has been identified and a fix is being implemented.
Posted
Jan
15
,
2026
-
09:36
CET
Investigating
We are currently investigating an issue concerning LOS of service in the Glacis Estate area. Our technicians are now onsite.
For those affected your routers will have a RED light on the "LOS" LED.
We appreciate your patience, we will endeavour to have this resolved as soon as possible.
Posted
Jan
15
,
2026
-
09:10
CET
This incident affected: Residential Services (Internet, Smart DNS, Voice, TV).
×
Subscribe to Incident
Subscribe to updates for
Glacis Estate - Internet and TV Down
via . You'll receive .