Internet outage

Incident Report for GIBFIBRE

Resolved

Internet access fully operational.
Posted Apr 28, 2025 - 23:45 CEST

Monitoring

Internet access fixed, monitoring it.
Posted Apr 28, 2025 - 22:28 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 28, 2025 - 21:46 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 28, 2025 - 19:30 CEST

Investigating

Cause of general power failure in Spain.
Posted Apr 28, 2025 - 16:30 CEST
This incident affected: Business Services (Internet, IP Access, IP Transit, Metro Ethernet, Voice, Cloud SIP, SIP Trunk, TV) and Residential Services (Internet, Smart DNS, Voice, TV).