Power shutdown affected Internet access
Incident Report for GIBFIBRE
Resolved
This incident has been resolved.
Posted May 01, 2024 - 19:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2024 - 17:35 CEST
Update
TV systems online.
Posted May 01, 2024 - 16:47 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 01, 2024 - 16:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2024 - 16:17 CEST
This incident affected: Business Services (Internet) and Residential Services (Internet, TV).