Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 26, 2024 - 06:00 CET
Scheduled
Start time: 06:00 CET 26.11.2024 End time: 07:30 CET 26.11.2024 Affected Services: TV Services
Duration: 1.30 hours.
Dear GIBFIBRE TV Client,
We are writing to inform you about the second and final scheduled maintenance of this maintenance window to improve the provision of all our TV packages.
This scheduled maintenance will take place on Tuesday, 26th November, between 06.00 AM and 7:30 AM.
Downtime will be approximately 15mins total. Internet and Voice services will NOT BE affected by this maintenance.
We apologise for any inconvenience this may cause and appreciate your understanding.
TV services will be restored after the maintenance window.
Kind regards,
The Gibfibre Team
Posted Nov 21, 2024 - 12:28 CET
This scheduled maintenance affected: Residential Services (TV, TV on the Go) and Business Services (TV).