IPTV service outage
Incident Report for GIBFIBRE
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 12:18 CET
Update
IPTV service Incident Report.

Start time: 10:05 am
End time: 11:58 am

This morning, our IPTV service encountered a general issue, attributed to a bug caused by the manufacturer. The disruption occurred between 10:15 am and 11:58 am. Our engineers are implementing measures to prevent any recurrence.
Posted Jan 29, 2024 - 12:17 CET
Update
We are continuing to investigate this issue.
Posted Jan 29, 2024 - 12:11 CET
Update
We are continuing to investigate this issue.
Posted Jan 29, 2024 - 11:56 CET
Investigating
The IPTV service is currently facing a general issue. Our engineers are diligently working to restore the service as soon as possible.
Posted Jan 29, 2024 - 11:55 CET
This incident affected: Residential Services (TV, TV on the Go) and Business Services (TV).