Internet and TV Downtime
Incident Report for GIBFIBRE
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 07:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 07:39 CET
Investigating
We experienced a minor technical issue which may have affected some of our services. Internet and TV were down for approximately 20 mins between 6.10am and 6.30am. We apologise for any inconvenience this may have caused. All services are now back online and services have been restored. We will continue to monitor the situation.
Posted Dec 05, 2024 - 07:38 CET
This incident affected: Business Services (Internet, TV) and Residential Services (Internet, TV, TV on the Go).