Loss of Service in Main Street

Incident Report for GIBFIBRE

Resolved

Incident has been fully resolved.
Posted Jan 30, 2026 - 18:41 CET

Monitoring

All connections have already been fixed and are currently being monitored.
Posted Jan 30, 2026 - 17:14 CET

Update

Gibfibre technicians are already on site carrying out repairs.
Posted Jan 30, 2026 - 16:25 CET

Identified

Our technicians have identified the issue and are currently working in the affected area to restore service as quickly as possible.
Posted Jan 30, 2026 - 15:15 CET

Update

We are continuing to investigate this issue.
Posted Jan 30, 2026 - 13:05 CET

Investigating

We are currently investigating the loss of service in several areas around Main Street.

Our External Plant teams are already on site and will endeavour to repair the problem as soon as possible.

We appreciate your patience and apologise for the inconvenience this may cause.
Posted Jan 30, 2026 - 13:04 CET
This incident affected: Business Services (Internet, Voice, TV) and Residential Services (Internet, Smart DNS, Voice, TV).