VOICE Services - International call Issues
Incident Report for GIBFIBRE
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 11:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2024 - 11:09 CEST
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 10:55 CEST
Investigating
We are currently investigating an issue pertaining to not being able to make international calls from our landlines. Our VOIP team is investigating the problem.
Posted Apr 25, 2024 - 10:39 CEST
This incident affected: Residential Services (Voice) and Business Services (Voice).